Overview
This article provides troubleshooting steps for various issues which apply to the use of the BC-03 mobile or MDT apps.
Logging into the app
Applies to: iOS
Logging into the mobile app requires the following:
- Physical proximity to a powered on BC-03. See BC-03 Power On.
- Bluetooth and Wi-Fi enabled on an iPhone, with app permissions granted.
- Getac Enterprise login credentials for the user assigned to the BC-03.
Login fails with correct credentials
Applies to: iOS, MDT
In some cases, login will fail when using the correct user credentials.
To correct this issue, follow these steps:
- Synchronize the BC-03 with Getac Enterprise by placing it into a VD-03 or MD-03 that are connected to the server.
- Log into Getac Enterprise, browse to the Detailed Unit page, and confirm that it is online, with a current Last Checked In time.
App is unable to find a camera
Applies to: iOS, MDT
In some cases, the mobile app will not display any BWCs in the list.
Common Causes
- Incorrect login credentials - if login credentials entered don't match the user assigned to the BC-03 in range, none will be shown regardless of proximity or having Bluetooth and Wi-Fi enabled. To correct this, confirm the camera is assigned to the expected user, and try again.
- Camera is not nearby (iOS) - The iPhone must be within range of the camera to communicate via Bluetooth. If the camera is out of range, it will not be found.
- Camera is not powered on, or is not fully booted - The BC-03 must be powered on and fully booted to allow app connections. Please allow up to two minutes for this process to finalize.
App is unable to stop recording
Applies to: iOS
The BC-03 prioritizes its operation to ensure video pre-buffer and recording data integrity. Users of the mobile app may receive an error message when requesting to stop recording. When this error is seen, wait 30 seconds and try again.
App is unable to show live preview
Applies to: iOS, MDT
If the BC-03 is docked in a single or multi dock, the live preview function will not be available. To use the live preview function, the camera must be undocked.
Windows Firewall Blocking Communication
Applies to: MDT
Windows Firewall blocks all communication from the BC-03 MDT App with the BC-03 by default. An exception must be made in Windows Firewall on each MDT (or via group policy) to ensure that communication is not interrupted.